Announcement

Collapse
No announcement yet.

Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error


    I do not understand why it gives me this error, obviously it happened after today's maintenance. I tried before to restart the PC and nothing, I uninstalled and reinstalled and nothing, I restarted it again but nothing, I do not know what to do, some FM or good soul user that helps me?

  • #2
    Hi, this means that you did not complete the gameguard update module. We suggest that you check your internet connection and ensure that when you login the GameGuard will fully patch and update.
    vThrones
    Combat Arms Operation Team

    Comment


    • #3
      Ok, I have the exact same issue and nothing happens. I have Internet connection and the gameguard updates until it closes when it's done and the error opens up.


      EDIT: Ok my Antivirus has something against the new update.
      Last edited by lifesgod1; 05-09-2018, 01:08 PM.

      Comment


      • #4

        it's not an internet problem because it's all right for me, here what's wrong is the gameguard program, solve this error please

        Comment


        • #5
          Hello,

          hopefully someone can help.
          After i installed the patch, i tried to log in. So the game guard checks its things. All fine.
          But after its done, nothing happens and if i press enter the game closes completly.
          Also new: My Anti Virus programm is detecting a virus, which has not done it ever in 6 years of playing.


          Hopefully someone can help me. So close to GoA

          Comment


          • #6
            Similar error. I get this error message and my antivir is blocking the GameGuard Host

            Than this message appears: https://gyazo.com/a067abe4ebf48ea89ab0be18123e06a7 and game freezes on Login.

            Also if i end my antivir the SAME message appears.

            EDIT: Only deleting Antivir helped. ****ing LoL. You seriously want me to go unprotected around the net to play your game?
            Last edited by Frashray; 05-09-2018, 09:44 PM.

            Comment


            • #7
              Please make sure that you execlude VALOFEEU folder to your AV. Restart your PC after this and try to login again.

              Comment

              Working...
              X