Announcement

Collapse
No announcement yet.

"discover hacking"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "discover hacking"

    My game always randomly gets this pop up "discover hacking" after a while and then my game crashes ? I play with Engine2 with that -WindowsTitle thingie so my sensitivy isnt weird. For all the 200 Iq people "I DO NOT CHEAT OK". If anybody knows how to fix this please tell me. I already tried clearing my temp+using CCLEANER but it didnt help. Turning off my antivirus didnt help aswell also tried to turn off nvidia overlays to no avail.

  • #2
    I have the same problem,but look's like no one can help, i already write in Hack reports...still no awnser

    Comment


    • #3
      I have the same problem since last patch and I was banned for perm...(reason - hacking) I didnt use any hacks.
      I spend 60 USD for this game this week and bann.... I have friend who use hacks for one year and he doesnt still banned. But I never use hacks and banned...

      Comment


      • #4
        we have this problem too and so annoying,i have lose cw,i have lose exp...

        Comment


        • Sheriff2020
          Sheriff2020 commented
          Editing a comment
          PROBLEM: Game Guard Discover Hack and Server Disconnected. The problem is that there is another program using a file in the GameGuard folder. Here is how to find out which one it is. THE FIX: Right click combat arms and OPEN FILE LOCATION. Open up the GameGuard folder. Highlight all the files and click DELETE. There will one file that will not delete. It will say Can Not Delete in use by (what every program is using it) Mine was my Corsair4 Link that is used to monitor my computer water cooling system. Since I really do not need to monitor it, because the Bios should tell me if there is an issue, I went into Task Manager and closed the program.

          I reinstalled combat arm (for Game Guard to reinstall) and started playing Combat Arms...and it crashed. I went in to Task manager again and saw that Corsair turned itself on due to the Vid Card fan speed changing. So I deleted the Corsair app and IT IS FIXED! Played almost all night lol.

          I hope this helps.
      Working...
      X